JavaScript for WordPress Forums Bugs & Issues Can't seem to access the classrooms

Viewing 25 posts - 1 through 25 (of 33 total)
  • Author
    Posts
  • #5157
    Scott
    Participant

    Hi,

    I just purchased the full course and it seems I’m not able to access the classes. When I go to click on the classroom, it just refreshes the page. I can expand the classroom by clicking on the downward carat, but if I click on the class modules it just refreshes the page, but doesn’t expand the classroom.

    Any help on this would be greatly appreciated.

    #5258
    Scott
    Participant

    Am I the only one that can’t seem to access the classes? I’ve tried on different browsers, both OSX and win10. I am seeing only drop down links that only refresh the page when clicked.

    #5265
    Paul
    Participant

    The class works fine for me. Note that only Part 1: Javascript is available. Parts 2, 3 and 4 will be released later, from what I understand.

    #5281
    Zac Gordon
    Keymaster

    Hey Scott!

    We did have a few cases of orders not going through completely, which this sounds like a case of.

    I’m looking into it and will get it resolved for you!

    Zac

    #5283
    Zac Gordon
    Keymaster

    Hey Scott!

    Looks like it was an issue with Woo on our end. You should be enrolled properly now and able to access the content!!!

    Please post up whether it works for you now or not.

    Thanks!
    Zac

    #5289
    Scott
    Participant

    Thanks Zac, looks like I’m able to access the classes now :]

    I’m really looking forward to digging in!

    #5445
    Zac Gordon
    Keymaster

    Whoohoo! Glad you in πŸ™‚ Welcome to the club!!!

    #5547
    Daniel
    Participant

    Hello Zac, I am very excited to start this training! Everything I know about WP I learned from you. Initially, I kind of rejected WP, but now I embrace it thanks to your excellent instruction. It appears I have the same issue as Scott, when I select a class to begin, it refreshes the page instead of starting the class section. Can you please take a look at my account too? Thank you!!!! Daniel

    #5555
    Daniel
    Participant

    I just discovered that my CC sent me an email to approve the transaction for ‘Zac Gordon’. This may be a cause for my inability to launch a course. I clicked on the ‘Yes’ button to approve the transaction with my CC. Unfortunately, I am still unable to launch a JS for WP class.

    Sorry for this inconvenience, but it appears I still may need help getting my account properly activated. Believe me, I would rather be having a discussion about JavaScript with you! Thank you!!

    #5619
    Zac Gordon
    Keymaster

    Hey Daniel!

    I’m gonna look into this and get you access right away. If anything comes up with major issues I will follow up via email!!!

    Sorry for the issues! We’ll get this cleared up for you!!!

    Zac

    #6279
    Andrew McCauley
    Participant

    I’m having the same problem. When I go to click on the classroom, it just refreshes the page. I can expand the classroom by clicking on the downward carat, but if I click on the class modules it just refreshes the page, but doesn’t expand the classroom.

    #6383
    Zac Gordon
    Keymaster

    Hey @andrew just sent you an email with details!

    #7469
    Andrew McCauley
    Participant

    @zac, I’m just getting back from vacation and working on this. I can’t seem to find the email with the details. Can you resend it?

    #7472
    Andrew McCauley
    Participant

    @zac, nevermind. The email was caught in one of the security filters my work has set up. I’ve responded via email.

    #7498
    Zac Gordon
    Keymaster

    Great! Glad you got it!!!

    #7708
    Andrew McCauley
    Participant

    @zac, still having issues. Any idea when you’ll have time to look into it?

    #7711
    Zac Gordon
    Keymaster

    Hi Andrew, your email is bouncing for me. Can you please email me at email@zacgordon.com?

    #7713
    Andrew McCauley
    Participant

    @zac, I just sent you an email from my gmail account since we’ve been having problems with my work account. Thanks for taking the time for working this out.

    #7744
    Andrew McCauley
    Participant

    @zac, I’m up and running with the course now. Thanks for the quick response and taking care of the issue.

    #9404
    bader
    Participant

    im having same problem
    i can’t access the videos
    thanks

    #9418
    Zac Gordon
    Keymaster

    You should be all set now @badermuteb1!

    #13428
    Jason
    Participant

    Hi Zac, I’m having the same issue.

    #13443
    Zac Gordon
    Keymaster

    Hey Jason! You should be all set now!

    #14921
    Rich
    Participant

    Looks like I’m having the same issue as a few above. When I click on the individual lesson, it’s redirecting me back to parts/ listing page.

    Rich

    #14931
    Zac Gordon
    Keymaster

    Hey Rich!

    You should have access now. It looks like something got messed up with the Woo/LearnDash integration. It’s working now and you should have full access. Apologies for the problems!!!

    Cheers
    Zac

Viewing 25 posts - 1 through 25 (of 33 total)
  • You must be logged in to reply to this topic.