Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #25193
    Juliette Tworsey

    Hi Zac,

    I am having an issue with trying to connect the WP Rest API with my local install of WordPress. When I run npm start and then type https://localhost:9000/ into Chrome and FF (with my local WP install running via Flywheel) I am getting a warning that says that the connection is not private/secure. My local WP install url is and I am assuming that this (..being http and not https) may be the issue.

    Is there a way to resolve this?

    Thanks and Happy Sunday:-)

    Zac Gordon


    In local you can enable SSL. It will still show a warning saying is not secure bc the certificate is self signed but you should have an option to proceed anyways.

    On another note I had issues with Local in NGINX mode not displaying the /wp-json/ properly but asking in the local support forums resolved this issue (I think it was switching off NGINX mode)

    Does this answer what you were asking?

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.